View Single Post

I'm very new to OF and GTD principles in general, but I'm loving all the education I'm getting!

I'm having a bit of trouble when promoting an action group to a project.

In OF, I had an action in my inbox that I ended up creating several sub-actions for while it was still in my inbox. I suppose this would make it an action group? The original action was assigned to a project that basically had the same name as the action. Subsequent sub-actions (forgive me if my terminology is incorrect) all have contexts assigned.

Now that I'm looking at the end result, I realize that the main action should really be the project, and the members of the action group (sub-actions) should just be actions as part of the project. So, I tried to promote the main action using command-{.

When I did this, the entire action group disappeared from my inbox, and, it seems, from the entire OF database! When I search, none of the actions appear in planning mode. When I go to context mode, none of the sub-actions that previously had contexts assigned to them are present in their respective contexts. And, the newly promoted project does not show up in the Project sidebar.

I tried this with another "test" action and with another action grouping as well. All my tests were properly promoted, showing as new projects at the bottom of the sidebar in Planning mode. I don't understand why this particular action group is not getting promoted, instead it appears to just get deleted, or wander off into the ether somewhere.

Is there anything that would prevent an action and its group from being promoted? Where the heck is my group going?

I can certainly just create a new project and move my action group items into the new project as a workaround, but I'm more interested in understanding why this isn't working.

Thanks much!