View Single Post
No, in fact I've had the firewall off for some time now as I used to run a hardware firewall for my network. I should mention that I changed that I removed that and am just using the firewall built into the new router. So perhaps that's where the culprit could be found.

Edit: Just tested. If I enable the Mac OS X firewall, even if I allow incoming from Omnifocus, I can't sync. Disabling the firewall allows the syncing.

James

Last edited by Nutty87th; 2010-04-29 at 12:54 AM..