Thread: Sync problems
View Single Post
I had very reliable syncing through MobileMe up until sometime yesterday, when it stopped working, with that same "402 Payment Required" error. It was clearly a MobileMe problem, because I also was getting ".Mac login failed" errors from the .Mac preferences pane, on two different machines. I tried all the recommended things in the support document on the MobileMe site, including making fresh Mac OS X users. Finally a very pleasant woman named Ariel on the MobileMe chat support line was able to issue me a test ID to configure into .Mac, which worked perfectly and gave her some clues as to what the problem might be with my account (which dates back to the early days of iTools). She reset my account password, which seemed to be ineffective, and wrote the problem up for escalation, but within the next half hour or so it started working properly again.

Ariel and I had a brief chat about how very pleased we both were not to be the individual responsible for the MobileMe effort, or reporting the status of same to Steve Jobs :-)