View Single Post
Originally Posted by realbrick View Post
Hi Ismon,

In your Canvas > Size inspector, make sure "Size is multiple of printer sheets" is checked, and the canvas size fields both say "1 page." (I'm guessing your second one says "2 pages."

If that's all true, you may have an object below the bounds of the page. You can either delete that object, or uncheck the checkbox "Auto-adjust the canvas size"

Hope that fixes it!


- Joseph
Hey Joseph,

You solved it :) Yes it said 2 pages! I deleted the objects but maybe there was something left behind...

Unchecking 2 pages worked. Thanks heaps.