View Single Post
Sorry for the trouble, Peter - sounds like your document has the Auto-Layout feature enabled, perhaps because it's based on one of the templates that have that setting enabled.

You can turn it off for this document in the Diagram Layout tab of the Canvas inspector.

(Templates in the Brainstorming and Org Chart sections have it enabled by default; it's also possible it got turned on accidentally.)