View Single Post
In addition, existing applescripts which query the cache or modify defaults preferences will not run (without modification) on copies of OmniFocus purchased through the Mac App Store, even if they use a defensive form like

Code:
tell application id "OFOC"
For a hack which should usually enable the AppStore variant of OmniFocus to run such scripts, see this post.

For reference, two related posts:
Network externalities: Appstore-bought OF is worth less

FAQ: Enabling App-Store versions to use existing scripts and hints

--

Last edited by RobTrew; 2011-07-03 at 05:47 AM..