View Single Post
Originally Posted by troyb View Post
Hi, this is a localization issue. We will make sure the problem is gone for the final release, sorry to keep you waiting. If you like, you can...

Locate your copy of OmniWeb in finder.
Control click on it and in the context menu that appears, choose "Get Info".
In the pane that appears, expand the "Languages" section. Uncheck each language except for English.
Restart OmniWeb which will now start up in English mode and the help menu will appear in full.

Sorry for the trouble here.
I've done that but as I stated above I have to repeat this action everytime I update OmniWeb but thanks for the reply.