View Single Post
Open the inspector, go to the project section, open the formatting tab (has a checkbox with a checkmark in it), make sure the smallest unit you want displayed is checked. Note that it will still break things down into bigger units as much as is possible with the units you have selected -- 87 minutes will be displayed as 1h 27m if you just turn on the minutes display in addition to what is on by default. If you only have minutes checked in those boxes, then everything will be shown in minutes only.