View Single Post
I have the same problem. Spell checking works fine in TextEdit and Mail, but not in OmniOutliner.

I do not know exactly when it started, but I think it was later than the 10.6.4 update. I am running 10.6.7 now.

Originally Posted by ozean View Post
It somehow seems that the "Automatic by language" spell checking setting does not work anymore. I am not sure when this problem appeared, but the 10.6.4 update might be a candidate (not sure though).


I already filed a bug report to Apple, but I wanted to check if anyone here has an idea why this stopped working or how to work around this issue. I found the Automatic by language spell checking feature very useful – until it stopped working…