View Single Post
Thanks for your reply. I saw it at home (have OmniGraffle at both locations) and checked there, since I didn't remember seeing that option in the font dialog box. I saw it...

This morning I checked here at work. No option in the dialog box. It appears to be missing. I then checked in the dropdown under Format > Font > Copy Style and was able to copy the one bit of type I managed to delete the shadow from. So I've managed to fix the problem, but what do I do to restore the Fonts dialog box to showing the Shadow option. Definitely doesn't here at work, but does at home.