View Single Post
Welcome to the forums, Amy, and sorry for the trouble!

If you open up OmniFocus for iPad's sync settings (from the gear button in the toolbar) does the "Path" field of the MobileMe sync settings have a lower-case 'd' on "Documents"? If so, try capitalizing the D, then hitting the "Sync" button in the upper right.

If that doesn't get you back up and running, feel free to call our support folks at 800.315.6664 or email us and we can help.