View Single Post
Originally Posted by pvonk View Post
Report the bug - don't forget, this is an alpha. As Curt says: You need to use the Send Feedback menu item within OmniFocus. Then the subject line includes information about the build that you're running.

It's not a bug. Save yourself the embarrassment of reporting it.

I was not so lucky. I sent off an email to the support ninjas about this same issue only to realise the problem was that I had the 'active contexts' filter on.

If you want to see all your contexts in Context Mode, follow the steps below:

1. Ensure the View icon is toggled to show filters (glasses open).

2. When filters are visible, you should see the words 'Active Contexts' above the contexts column.

3. Click on 'Active Contexts' to reveal a list of options.

4. Choose 'All Contexts'

All your contexts should now be visible and you can right click and delete those you no longer wish to use.