View Single Post
ok,

i realised the problem is with the handling of gmail. no matter what i do (i.e. mapping the keyboard shortcuts), it still behaves the same way in gmail. please tell me how to turn off this keyboard shortcut thing, it's driving me nuts. and omnigroup should seriously look into _not_ mapping these keys by default

just when i thought i found a browser that can handle gmail's text editting without opening firefox...

Last edited by theloonyape; 2007-03-25 at 06:33 AM..