View Single Post
Originally Posted by hackeron View Post
I typed in 7d, I didn't request a 4 letter year, it seems to be the system default - how do I change this to a 2 digit year?
Yes, OmniFocus uses whatever the system date format is. Go to System Preferences, select Language & Text, select Formats, fiddle to your heart's content. Remember, however, that you're probably changing the date format for some other application(s) as well, so adjusting the column width might end up being the least objectionable solution.