View Single Post
I just solved my own problem, though I'm not sure specifically what part might have fixed it.

1) I deleted the existing Adobe PDF plugin
2) I deleted the Schubert PDF plugin
3) I downloaded the latest Adobe Reader (I currently have the full Pro version of Acrobat installed, not the Reader)
4) At the end of the Reader installation I said yes to install the Safari plug-in AND I said yes to letting Reader be the default PDF program.
5) I went into OW and added Reader to the list of safe programs in the downloads preferences
6) Now it works.