View Single Post

I am using OmniOutliner 3.10.3 on a German Mac OS X 10.7.3 system.

When I create a new document and start to type German text, everything is fine. However, when I type in English, every single word is being underlined with red dashes. I could not find an option to change the text language to English, as is possible e.g. in Apple Pages via the inspector. I did not even manage to entirely and permanently disable spell checking (i.e. having the red underlines disappear) for the document.

I would like to know how to accomplish these to things.