View Single Post
After playing for some more time with the spelling options, I think I figured out how they work.

- Deactivating "Edit > Spelling >Check spelling as you type" does not cause the red underlines that are already present to go away in the entire document. They only disappear in a row as you start editing it. Also, the setting is turned back on after quitting and restarting OmniOutliner. Shouldn't this be saved in the document?

- Changing the language via the "Spelling and Grammar" window kind of works. It is, however, back to the default setting "Automatic by language" after restarting OmniOutliner. Furthermore, it seems to apply to the entire document, so there is no way to have multilingual documents and still have spell checking turned on with different languages set for different rows.

Are these observations correct? All in all, I am under the impression that the way OmniOutliner handles spelling correction is rather awkward.