View Single Post
Hi, already reported this to the ninjas, but thought I'd post here, in case anyone has seen this already. Not sure if it's a bug, or something I'm doing wrong.

I have two different perspectives that I switch back and forth between:

Projects Active All

View Mode: Planning
Focus: No Focus
Filter: Active Projects
Grouping: Ungrouped
Sorting: Name
Action Filter:All
Time Filter: Any
Flag Filter: All

Projects On Hold

View Mode: Planning
Focus: No Focus
Filter: On Hold Projects
Grouping: Ungrouped
Sorting: Name
Action Filter: All
Time Filter: Any
Flag Filter: All

What I notice when switching back and forth between these two different perspectives is that the list of Projects in the left-hand side bar changes (correctly), but the list on the right in the big window does not; it gets "stuck" on the last Perspective and won't correctly change.

Oddly enough, if I cycle through a *third* project in between--i.e., if I'm in "Projects Active All", go to my "InBox" Perspective, and *then* go to the "Projects On Hold" perspective--that seems to correct the bug.

For reference's sake, here are the settings for the "in between" Perspective:

InBox

View Mode: Planning
Focus: No Focus
Filter: All Projects
Grouping: Ungrouped
Sorting: Name
Action Filter: All
Time Filter: Any
Flag Filter: All

I tried quitting and restarting OF, but that didn't help. Anyone heard of this? Is it a bug, or something wrong with my settings?

I have the latest update, downloaded yesterday: OmniFocus 1.0 alpha 2 (v33.0.92129).


--Sandy Santra