View Single Post
Originally Posted by daltongreen View Post
Hi - thanks for the reply. I have tried several searches is Where OF. I tried the built in search "tasks where note contains <txt>" and the I listed "today" as the text. But it doesn't pick it up. I have also tried writing my own search in the Where OF Library using "tasks where note contains <dte>" and that doesn't come up either.
Thanks for any advice you can provide.
Okay, are you expecting it to match "1/20/11" (or any other date representation) against "today"? If you have a note with the string "today" in it, a search for "tasks where note contains <txt>" with "today" as the <txt> will find it. It won't find a note with the string "1/20/11", however, unless that is the <txt> you supply.

It might be worth reinstalling Where in OF to make sure you've got the most recent revision; I won't rule out the possibility that Rob might have had a bug in an older revision which would cause your problem. If that still doesn't work, perhaps you should post a screenshot showing an example of an action you think should be matched, but isn't.

Last edited by whpalmer4; 2012-07-17 at 10:31 AM.. Reason: Update link