View Single Post
Quote:
Originally Posted by Uli Zappe View Post
Dear jwthomas, if you ask the forum community for a problem solution, but then get it elsewhere, please post the solution in the forum. Saying "someone showed me the trick" is not especially helpful for other forum members who experience the same issue and therefore come to this thread
You're obviously right. The only reason I didn't give the solution was that apparently no one else had experienced the same problem.

The solution: Open 1Password, go to Preferences, unclick "Other Browsers" box; open OmniWeb, click on "Other Browsers" box in 1Password, close 1 Password. The 1P button should now be available in the OmniWeb "Customize Toolbar" popup.