View Single Post
Has this issue ever been resolved?

I'm having the same issue.
Pasting from OmniOutliner Pro (v 3.9.5) into Apple does not retain indentation. (Or rather, only the top 2 levels are retained, and all levels below 2 have the same indentation as 2.)

I've tried first exporting from OOP to rich text (the rtf file does show proper indentation), and then pasting from the rtf to a new email in Mail (making sure that the new email is set to rich text format), and I get the same result.

I think the problem is that the RTF export achieves different levels of indentation by using just one tab per line and changing the tab stops as needed. If I export as "plain text with tabs", which instead uses multiple tabs (e.g., one tab for level 2, two tabs fro level 3, etc.), then indentation is indeed correctly retained and can be pasted into However, all other formatting is lost (because it's plain text). So, a solution would be an export option of "RTF with tabs" or to have an RTF export preference setting for how indentation is handled. But it would still be even nicer to be able to cut from OOP and paste to Mail without having to export first.