Thread: Black screen?
View Single Post
Originally Posted by Cike View Post
With the latest version of iPhone OmniFocus, has anyone experienced a black screen when saving a new task?

With previous versions, every now and again OF would freeze up with a greyed-out screen when I tried to save a task. This was always preceded by a certain behavior: After adding a task somewhere in my folder hierarchy, I would be dropped back to the OF home screen instead of the folder that I added the task to. When this happened, I knew that I'd better exit OF and then re-enter, or the next time I tried to save a task, OF would freeze up and I'd have to exit anyway (and re-enter the task).

With the latest version of OF, I haven't experienced the "frozen grey screen", but now it seems like any time I try to add a task, I get a black screen. Interestingly, OF doesn't seem to be frozen--it's still running. For example, the task bar at the bottom is still active and I can click the Inbox button, a new task form pops up, which I can populate and save. But after I save it, I'm left staring at the black screen again.

Has anyone experienced this?


Yes. I sent it to them and they seemed to be aware of it. But I'd say you should still send it in as well.