View Single Post
Originally Posted by ips View Post
Thanks for your advice, but this doesn‘t work for me. If I delete the review date and reselect the project, it appears again. How do you delete it?

BTW, I still think a checkbox "Don't review project" would be very handy…
My mistake. I wasn't noticing that the date reappears when you reselect the project.

There's still the far distant future approach. Or set the review interval to every 99 years, instead of just one. But I agree that a "don't review project" checkbox would be handy.