View Single Post
Thanks for the quick reply. (I double-checked my laptop's system preferences and they were already set to British Pound Sterling).

On further investigation within Omniplan itself, I've just found where the currency setting is:

Click in "Inspectors" in the main menu bar, then select "Show Inspectors", then within the "Project" submenu select "Formatting". This will then give you the option to change the currency of your project.