View Single Post
Are you sure you have the right stuff configured? You should have a username as well as an email address. It looks like you might have entered your email address instead of your username in the sync configuration.

On your iPhone, visit, log in, and you should see all the stuff to be entered, including a button that will send it to OmniFocus on the spot.

Another approach would be to go to the Sync preferences in OmniFocus on the Mac, expand the bottom portion, and use either Share Settings or Send Settings to get the settings over to the iPhone.