View Single Post
I just made a SAL, added a few items, synced it over to my iPod, ticked them off, and didn't have the SAL auto-complete. My guess is that perhaps you had the default set to auto-complete when you created the SAL and didn't uncheck that for the SAL -- the default controls how the project will be set up and subsequent changes to the default do not change the pre-existing projects. You have to select the project/SAL in the inspector and uncheck the corresponding box there.

If my guess is wrong and you can create a new SAL and demonstrate the unwanted auto-completion bit I'm sure the support ninjas would be very interested to see how you do it!