View Single Post
My apologies - I was looking at the wrong preference all this time!

I was looking at "When creating new row - create new empty row" which was checked and I figured that was that. LOOKING MORE CLOSELY, I see that there is that other part: split current row at cursor, and you were right, that was selected. Oops. Deselected it and now everything is fine.

Originally Posted by DerekM View Post
Could you please try adding an extra column of text, or something non-checkbox and see if it does the same? It should not be doing what you're describing unless you're using the split row behavior.

Does it do the same thing if you push control-return?