View Single Post
You've got automatic layout turned on. Open the Canvas inspector (command-3), click on the Diagram layout tab (should be the rightmost one), uncheck the Automatic layout box. Some document templates have it turned on by default, others don't. The ones for drawing things like org charts and other hierarchically structured documents have it on.