View Single Post
Yes, I just downloaded OF for iPhone 1.1 (brilliant; worth waiting for; thanks!).

App Store (on iPhone) says it needs updating from 1.03. iTunes says notů

Is this as simple as a pList string?

TIA for a fix - and thanks again for the mobile app. and ease of synching (I'm using Bonjour)!