View Single Post
Originally Posted by Brian View Post
A coworker just pointed out one thing I missed - make sure the View button (which looks like an eye) is set to "Remaining". If you have it set on "Available", the parent rows will be invisible until all the children are checked off.

Hope this helps!
AHA!, the view parent setting must be on AND set view to remaining, I don't think I'd tried both these things together at the same time.