View Single Post
Sorry about this! It looks like the security certificate setup that bluehost uses is triggering a problem in 1.8; we'll work around this in an update, but in the meantime, the following steps should get you back up and running:
  1. Open OmniFocus for Mac's sync preferences.
  2. Copy the entire text of the Location field.
  3. Open Safari.
  4. Paste the text you copied from OmniFocus into the location field. Hit return.
  5. Safari will attempt to open your sync location, popping up a warning about the security certificate the site uses. Press the "Show Certificate" button.
  6. You should see a checkbox next to text that reads "Always trust when connecting to <your sync server>". Check the box, then hit Continue.
  7. Restart OmniFocus. You should be able to sync now.

If that doesn't fix the problem, contact our support ninjas by email or phone (800.315.6664) and we're happy to help. Sorry for the trouble in the meantime!