View Single Post
Originally Posted by pagliere View Post
On the Mac, Preferences, Sync, Bonjour. Already have done "Keep the sync database on this Mac", set a password, and sync-ed. Then, on my iPhone, start up OmniFocus, choose "Set Up Sync". Then it tells me to "Click the Share Settings button on your Mac, then tap your user name n the list below." The iPhone has a field that says "Searching ..." but nothing comes up.
You did actually click the "Share Settings" button on the Mac, right?