View Single Post
Apparently, iphone wifi is the likely culprit:

I was able to disable edge by going into Airplane mode, then turning wifi (only) back on. After that, I noticed the wifi fan was sporadically appearing and not appearing on various screens (Home), including OF. When the wifi fan wasn't on the OF screen, no sync, but when it was, no problem. I reset the "lease" on the wifi to try for a better connection, but don't know if that fixed anything.

I'll keep an eye on things re: the presence/absence of the wifi fan, but thanks to the wifi connection tip, it appears the problem may not be with OF, but with the iphone (hard/firm/software). See:

In my case, the iphone "Wi-Fi Networks" screen shows wifi IS activated, but the reality is that edge is still "in control," and OF doesn't "see" the wifi connection (hence, the error messages). The wifi fan also does not appear at the top of the iphone screen (note - this wifi drill/issue only appears when syncing with Bonjour network - regular wifi web surfing, etc., works fine). Not sure why OF synch works sometimes, but not others.

For consistent syncing on my particular iphone, I've determined I must:

1. Mac - Activate Bonjour/Mac network
2. Iphone - Settings - Airplane Mode to "On" (this kills everything, including Edge and wifi)
3. Iphone - Settings - Wi-Fi Networks - Wifi to "On" -(make sure Mac network is selected - usually is)
4. Iphone - exit Wi-Fi Networks back to Home screen (button on bottom/front of iphone)
5. Wait for wifi fan to show up on Home screen. Once it does -
6. Launch OF - make sure wifi fan remains visible on OF screen at top, near picture of airplane (which indicates Airplane Mode is "On")
7. Hit "synch" button at bottom of OF screen - it should sync fine now.

8. Once sync'd, exit OF by pushing button on front/bottom of iphone, returning to Home screen
9. Go to Settings - Turn Airplane Mode "Off" - iphone will search for Edge, and, once found, you'll see edge and wifi fan at top. If you want wifi "Off," simply hit Wi-Fi while in Settings, which takes you to Wi-Fi Networks screen, and turn Wi-Fi "Off."

10. Iphone - press button on bottom/front to return to Home screen.

11. Mac - turn off Bonjour network, if desired.

Thanks for the help. Couldn't have gotten it to work without it.

Last edited by macdaddy; 2010-02-04 at 11:22 AM..