View Single Post
Currently, when I select a row and apply a named style each subsequent row is given that same style. Where can I change this setting, so that the next added row does not pick up the named style?

I've unchecked "When adding a row, use the siblings' style" under preferences, but this did not yield the desired outcome.

If I just select the text within a row (not the row itself), and then apply a named style the children do not inherit the parent style (which is what I want). I would like for this action to work when selecting a row and applying a style, instead of, or in addition to, selecting text and applying a style.