View Single Post
In the Canvas: Diagram Layout inspector, there's a drop-down list labeled "Layout diagrams after" which probably has "Outline structure changes" selected. Change the option to "Never".