The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
How to process mail with attachments with mail rules. Thread Tools Search this Thread Display Modes
I tried to send a picture to OF via email and mail rules just as I would send a normal email. However, when the message gets added to the OF inbox, the picture (the attachment) gets stripped out of the message and the note is replaced with 'missing value'.

Is this a bug and how can I get OF mail rules to processes attachments and include them in the note of my tasks?
 
Look about three threads down from this one-I assume this is the same issue as yours.

Mail attachments not coming over using Clip O Tron
 
The mail rule is intended to handle attachments, but there appear to be some situations where Mail doesn't include them in the info that it sends along to our AppleScript. What they don't send us, we can't add to your database. :-)

More helpfully: if you email the support ninjas, we'll be happy to look into exactly what's happening here.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail clipping: no attachments in Lion [A: caused by change to Mail.app in 10.7] lgallerano OmniFocus 1 for Mac 36 2014-02-20 05:04 PM
Questions regarding Mail rules and OF... FMiguélez OmniFocus 1 for Mac 7 2011-07-05 01:21 PM
Custom Mail.app rules? Frank M Omni Lounge 2 2010-09-10 11:10 PM
Help: Mail crashes after adding mail rules corin OmniFocus 1 for Mac 4 2007-12-12 07:36 PM
Mail rules gg42 OmniFocus 1 for Mac 0 2007-11-17 10:16 PM


All times are GMT -8. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.