The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
don't want tabs saved Thread Tools Search this Thread Display Modes
Hello: this is for OW 5.11.1 on PPC 7450. This is a recent event, which I don't recall happening before this week (been using OW about 1 month).
-How do I stop OW from "remembering" tabs open after I quit OW and re-open it (e.g., on boot or simply exit/open OW)? I did search on this issue here. Is it related to "workspaces"? I just want to have the home page only, no tabs (old or new) on starting OW. Thanks.
 
Yes, if your workspace has the the "Auto-save while browsing" box checked (see the bottom of the Workspaces window), you'll get this behavior that you apparently don't want. You can either disable it for your workspace, or leave the browser when in a workspace that has it disabled. See the documentation for workspaces at omniweb:/Help/browser/workspaces.html

If you ever need to open OmniWeb in an empty workspace, launching it while holding down the shift key will create a new, empty workspace.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
The document x.oo3 could not be saved. caek OmniOutliner 3 for Mac 4 2010-09-13 12:47 AM
The document could not be saved jrpetit OmniOutliner 3 for Mac 26 2009-10-12 11:16 AM
No Data Saved *$#!* grubin OmniPlan General 4 2009-03-24 05:10 PM
where are Favorites saved? Gregory OmniWeb General 1 2007-11-01 10:28 AM
DAV authentication not saved blofeld OmniWeb Bug Reports 4 2006-12-22 08:07 AM


All times are GMT -8. The time now is 10:33 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.