The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus 1 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Incorrect badge showing in sidebar Thread Tools Search this Thread Display Modes
I just encountered this also, and deleting the cache as suggested here did work. If the ninjas are interested, I believe I know what caused the false red badge. I had a single overdue task in a SAL in a folder where the only thing I changed yesterday was deleting said task. It would appear that the badge remained flagged as overdue, even though the task was deleted.
 
Quote:
Originally Posted by cgriffin View Post
One of the support ninjas emailed me back with this suggested fix:



This worked for me -- the red badge is gone. Thanks Omni support!
Worked for me too!
 
This worked for me too. Phew. Was driving me crazy.
 
FWIW, I've had this problem (running 1.10.3) today and this fixed it. Thanks.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Badge-Counter not showing up FatalError OmniFocus for iPhone 4 2012-04-10 11:38 AM
meunbar badge count incorrect karenp OmniFocus 1 for Mac 1 2011-04-19 12:30 PM
Flagged Badge in the Sidebar? poritsky OmniFocus 1 for Mac 1 2011-01-07 02:05 PM
How to prevent team actions from showing on iPhone badge count? Fireproof OmniFocus for iPhone 6 2010-02-16 03:45 PM
Nested Contexts Give Incorrect Badge Count in Context Mode? [BUG: Fixed in 1.5.1] gregz44j OmniFocus for iPhone 16 2009-06-18 10:06 AM


All times are GMT -8. The time now is 07:05 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.