The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniPlan > OmniPlan General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniPlan runs slow Thread Tools Search this Thread Display Modes
Is there any way to optimize the performance of Omniplan. I am running on a new Macbook with a fast drive and 8G, but it just seems that Omniplan is very sluggish.
 
My OmniPlan just start running extremely slow and taking 100% of the CPU for long periods of time for minimal updates.

Did a plain old fashioned reboot and the problem persists.

Have you had any resolution to your issue?
 
Sorry for the trouble, digitalagua! If you email our Support folks, we'll be able to gather some information about what OmniPlan is doing with all that CPU. That'll help us get to the bottom of what you're seeing.

(I recommend email because the report we gather isn't particularly forum-friendly.)
 
If you accidentally get a bad date in your project that is many years in past or present, this may happen. Easy thing to check...
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Omniplan of multiple Omniplan files rhythmone OmniPlan General 7 2013-09-24 03:26 PM
Omnifocus is slow, very slow. bushi OmniFocus 1 for Mac 22 2011-01-06 02:16 PM
Omniplan does not appear to contain valid Omniplan data fposada OmniPlan General 2 2009-11-30 11:58 PM
Trial Version Available? [Answer: Yes - app runs for 14 days in trial mode] jcollin OmniFocus 1 for Mac 2 2009-07-02 11:01 AM
OW 5.7 final Runs at 90% CPU cristiana OmniWeb Bug Reports 5 2008-05-28 01:49 PM


All times are GMT -8. The time now is 08:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.