The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > General > Forums Feedback
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Messages not displayed Thread Tools Search this Thread Display Modes
I have problem with the ability to see, what is written in the messages. That means to get the text displayed properly. When I go to a thread, I see who has posted the thread, date, etc., but not the message it self. To see this I either have to highlight the text, like I would copy the message, or to scrol the message down to the bottom of the window, which usually display only part of the message. I have this problem on MAC with Safari and Windows 7 with IE, and would like to get rid of it. Any suggestion on how to accomplish this?

Please take a look at the attachemnet, to see how my own message look like.

Thanks in advance,
Skipper
Attached Thumbnails
Click image for larger version

Name:	Capture.PNG
Views:	264
Size:	28.6 KB
ID:	2885  
 
Investigated further, and apparently is the problem only in Internet Explorer. My apology for this. I use windows at work with the aid of iPad, and MAC with Safari at home. There is no problem with Safari displaying threads.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 04:49 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.