The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniFocus > OmniFocus for iPhone
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
no OF data after iOS 7 install Thread Tools Search this Thread Display Modes
We've submitted these apps to the App Store and are waiting on their review process. Sorry about the uncertainty.

You'll want to be watching for 1.6.5 on the iPad and 1.16.3 on the iPhone.
 
And these updates should now be available in the App Store.

Please note that since OmniFocus v1 is no longer for sale, this update will not show up automatically. You will need to delete the local copy of the app (AFTER syncing or otherwise backing up your data!!) and then download the app again.
 
Wonderful! I am excited to have my plans back!
 
Just loaded new OF for iPad & DB syncs as before.
Thank you for the follow up.
I am fully operational again!
 
Up and running again here too. Thank you. All devices (Mac & 2 iPads) showed the update automatically mind you fwiw. No need for any intervention.
 
I am back up and running again. So strange that it worked for a few days with it down to under 4MB and then stopped but all seems good now. Thanks! I just had to add back my perspectives which took a whopping 2 minutes.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 12:03 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.