The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > Other Omni Software > OmniDazzle
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
graphic problems Thread Tools Search this Thread Display Modes
does this thing still work?
on my mac it doesn't.

my mac goes haywire with the graphics
im on a 17" nvidia geofrce 330m

i tried posting link to picture but thread wont let me
 
Quote:
Originally Posted by shamguy4 View Post
does this thing still work?
on my mac it doesn't.

my mac goes haywire with the graphics
im on a 17" nvidia geofrce 330m

i tried posting link to picture but thread wont let me
I've got the same problem with OmniDazzle and I'm on a MBPr with a NVIDIA GeForce GT 650M 1024 MB.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pasted graphic bug (?) mattsolo OmniOutliner 3 for Mac 5 2012-05-09 10:59 AM
Show graphic in print-out? rogbar OmniFocus 1 for Mac 1 2010-07-26 12:24 PM
Creating an opaque graphic FloatingBones OmniGraffle General 1 2007-02-27 12:28 AM
Export to graphic format/s Wombat OmniPlan General 0 2006-08-08 11:52 PM


All times are GMT -8. The time now is 08:15 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.