The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Omniweb and Javascript? Thread Tools Search this Thread Display Modes
Hi!

I have two Powerbooks with 10.4.11 and newest Omniweb. I have Problems on a Forum with animated Smileys. cubeuser.de. All animated Smileys doesn't work. On my Website netjer-deru.de / Guestbook are the Smileys not animated with Omniweb. All other Browsers (Safari, Firefox or TenFourFox) have not Problems with animated Smileys on both Websites (Forum). Javascript is active. Not adblocker is active.

Gives a solution for my problem?

Last edited by danica_talos; 2013-04-05 at 12:24 PM..
 
Is this a Javascript Bug in OmniWeb?
 
Where are the OmniWeb Devs??? No Answer???
 
Running into a few sites where javascript is not working in the new 64-bit build.

www.festoolsweepstakes.com -- simple form page
 
I think I'm running into this. Although for me javascript stops working after awhile. If I close OmniWeb and reopen, it works for awhile again.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
OW javascript engine philonous OmniWeb General 1 2008-09-10 08:58 AM
JavaScript not enabled? mjraymond OmniWeb General 0 2008-02-18 05:08 AM
Omniweb subject to javascript injection from QT HREFTrack jimlongo OmniWeb Bug Reports 3 2006-12-07 04:14 PM
Javascript issue Zoolok OmniWeb General 5 2006-12-02 12:54 AM
Javascript problems dteare OmniWeb Bug Reports 3 2006-10-26 04:18 AM


All times are GMT -8. The time now is 08:20 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.