The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner for iPad
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OO4 Documents Misbehaving on iPad Thread Tools Search this Thread Display Modes
Well, hopefully we can fix whatever it is then since I can sometimes reproduce it. I don't believe this has anything to do with OO4 specifically. But if you have evidence to say otherwise, please let me know.
 
Quote:
Originally Posted by DerekM View Post
Well, hopefully we can fix whatever it is then since I can sometimes reproduce it. I don't believe this has anything to do with OO4 specifically. But if you have evidence to say otherwise, please let me know.
No evidence. OO4 happens to be what I have now that OO3 is gone.
 
Quote:
Originally Posted by korm View Post
iPad Air (ME898LL/A), iOS 7.0.4, OmniOutliner 2 (2.0.3) I have uninstalled and reinstalled OO on the iPad several times and that does not resolve the problem.

Just updated OmniOutliner Pro desktop to 4.0.2 made a new file, sent it to OO 2 on iPad. Same problem. The only way I've found to stop this behavior is to collapse the outline, then expand each section one by one.

OO 2 on the iPad is effectively useless to me.
I'm having exactly the same problem. My (45mb) file was created in OO 4 and shared via OmniPresence with newly purchased OO2 on an iPad Air. The file opens someplace in the middle and I can't scroll to the top. I get the "loading more rows" message and the document jumps back to the middle. Repeatedly.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 12:24 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.