The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 4 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Pasting Rows Thread Tools Search this Thread Display Modes
Today I wanted to paste rows from one OO document to another. This is something I've done before, so I know it can work.

These documents have ten columns each. I made sure all the columns matched between documents and that they had identical formatting. I copied and pasted.

Not sure why, but the info didn't make it into the right columns. I looked at where the numbers landed and rearranged columns, hoping that I could trick it into pasting correctly.

Still no success.

Is there something I'm overlooking? It seems to me that if the columns are the same (order, titles, formatting) that the pasted rows ought to have the info in the correct columns.

Any help appreciated!
 
We had to make some changes to deal with hidden columns and pasting to the same document versus a different one. Could you please send example files of the source and destination to support so we can see exactly what's happening? You should be able to get it pasting correctly without much trouble. Thanks
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes



All times are GMT -8. The time now is 06:23 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.