The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 4 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

Markdown export broken Thread Tools Search this Thread Display Modes
I downloaded the latest markdown export for Omnioutliner (from github) and installed using a double click. Now when I try to export it just hangs (before I even have a chance to choose Markdown).


p.s. exports did work before I installed the Markdown plugin (albeit not markdown exports)
Please contact our Support Humans at so we can gather some information to diagnose this. Thanks!
Just a shot in the dark here - but having played with the xsl in the md plugin (running it by hand) I noticed that it needs to load resources from the network.

I work behind a firewall and had forgotten to set up my proxies that day and it hung on me too (when driving it from the command line directly) until I resolved the issue.

It might be that if you export without an active/correct network connection that it hangs.
From Omni support:

The path those plug-ins need to be places is a little complicated now that OmniOutliner is 'sandboxed'. Let me know if you have any trouble getting to this location:

Home Folder → Library → Containers → com.omnigroup.OmniOutliner4 → Data → Library → Application Support → The Omni Group → OmniOutliner → Plug-Ins

then the file name itself should be Markdown.ooxsl. (You may need to create the 'Plug-Ins' folder, be sure that's spelled correctly or OmniOutliner might not be able to read from it correctly.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

All times are GMT -8. The time now is 06:11 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.