The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

b2 still crashes Gmail w/attachments Thread Tools Search this Thread Display Modes
I tried attaching 3 jpg's to an email in Gmail, and it crashed the browser prior to clicking "Send".

I thought this behavior was fixed with b2, but apparently not. Oh, and I'm identifying the browser to Gmail as Firefox, if that's a factor.
It is fixed in the next beta which will be posted very soon.

Omni QA
Originally Posted by michelle
the next beta which will be posted very soon.

Omni QA
Hooray! Can't wait!
Turns out this whole thing is due to an apple bug, you can work around the problem by creating this folder:


And then upload away! We'll have a workaround in our next beta like Michelle already mentioned.

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Similar Threads
Thread Thread Starter Forum Replies Last Post
How to use OF with GMail? Humbro OmniFocus 1 for Mac 18 2010-10-03 02:56 PM
OmniFocus slow, crashes, & loads - very poor usability [SOLVED: Email Attachments] mseibert OmniFocus for iPhone 33 2009-05-26 11:07 PM
GMail crashes OmniWeb Bug Reports 0 2006-09-27 08:03 AM
Gmail and attachments (specifically music files and pdfs) joragan OmniWeb Bug Reports 3 2006-04-26 08:48 AM

All times are GMT -8. The time now is 10:36 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.