The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniOutliner > OmniOutliner 3 for Mac
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
Lost icons Thread Tools Search this Thread Display Modes
Is there an easy way to restore the appropriate document icon for *.oo3 files?

These now all show up as generic document icons although opml files display the document icons correctly.
 
This generally means that the database that a part of OS X called "Launch Services" uses to figure out which files go with which applications (and thus which icons to show) has gotten corrupted.

You can use this free application to rebuild the Launch Services database on your machine.
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost custom icons in Perspectives hildedog OmniFocus for iPad 14 2012-01-07 12:29 PM
Custom Perspective Icons lost with Omni Sync Server Sync manuhoff OmniFocus Syncing 0 2010-08-03 12:36 AM
Custom Perspective Icons Lost on Sync in 1.8SP Greg Jones OmniFocus 1 for Mac 2 2010-05-11 08:41 AM
icons? pjb OmniFocus 1 for Mac 1 2008-07-01 08:17 AM
many identical icons in "page icons"-cache andreas_g OmniWeb Bug Reports 1 2006-06-23 09:04 AM


All times are GMT -8. The time now is 02:23 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.