The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb Bug Reports
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
OmniWeb 5.10.1 crash on launch with Snow Leopard Thread Tools Search this Thread Display Modes
Omniweb Sneaky Peak (latest) had been my favorite browser under Mac OS X 10.5.8. Last night I installed Mac OS X 10.6 Snow Leopard. Omniweb Sneaky Peak crashed upon launch. So, I reverted to Omniweb 5.10.1 and it still crashes upon launch, even after trashing the Prefs file. I replied to the Crash Report and got an OmniGroup autoresponder message that said to get a reply I had to use the Help menu in OmniWeb (which crashes upon launch)! :-( . The bookmark I had for the SneakyPeak page redirects to the regular download page. I think Ken & the rest of you guys are great and I attended the OmniFocus party at the Westin/S.F. last year at WWDC. I'd sure like to get OmniWeb working again! Please help! :-)
 
Hello, sorry for the trouble you're having. I looked up your crash reports you sent in over the weekend and it appears to have something to do with fonts.

A few things you can try.

1.) Hold shift down during launch to bypass and saved pages you may have in your workspace.

2.) Set aside any custom fonts you may have in "~/Library/Fonts/" If you have Office installed you may need to set fonts in there aside as well, though hopefully they aren't causing the problem.

Are you having issues in any other apps as well?
__________________
Troy Brandt
Omni Person
 
Hi Troy,

Thanks for this advice, but it does not work for me.
Under SL I installed MS Office complete new - without the MS fonts.
I installed Omniweb new - but for OW it doesn't work.
I tried to launch OW and I get the error message window...

Best regards
Carsten
 
Carsten, you didn't attach "the error message below" -- click on the Manage Attachments button, select the file you want to upload, then the upload button and make sure the upload is completed (usually very fast, but occasionally it just doesn't seem to go at all).
 
Carsten, send mail into our support ninjas at omniweb5@omnigroup.com. Include a crash report if you can and we'll help you track down what's causing problems for you.
__________________
Troy Brandt
Omni Person
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quicklook on Snow Leopard korm OmniGraffle General 2 2009-12-02 01:14 PM
Snow Leopard mail rule bug? Mark Stanczak OmniFocus Extras 1 2009-10-20 11:48 AM
Snow Leopard Support? kohlgill OmniDictionary 1 2009-09-18 07:30 PM
Snow Leopard MacMini OmniWeb latest version mwayne OmniWeb General 5 2009-09-12 07:09 AM
Snow Leopard grangej OmniFocus 1 for Mac 4 2009-08-08 02:31 PM


All times are GMT -8. The time now is 10:26 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.