The Omni Group
These forums are now read-only. Please visit our new forums to participate in discussion. A new account will be required to post in the new forums. For more info on the switch, see this post. Thank you!

Go Back   The Omni Group Forums > OmniWeb > OmniWeb General
FAQ Members List Calendar Search Today's Posts Mark Forums Read

 
User Agent Thread Tools Search this Thread Display Modes
Prev Previous Post   Next Post Next
First off, thanks for the big November sale! I was curious about how OW identified itself, and was surprised when I saw "PPC" in the UA when I'm on Intel. I even double-checked to make sure OW isn't running in Rosetta. Is this a known bug, and will it be fixed?

Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US) AppleWebKit/420+ (KHTML, like Gecko, Safari/420) OmniWeb/v607.5
 
 


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Similar Threads
Thread Thread Starter Forum Replies Last Post
User agent for WebDAV sync Alvaro Other WebDAV 4 2010-08-24 04:26 AM
User agent string has wrong WebKit version David Shepherdson OmniWeb Bug Reports 1 2009-03-18 03:31 PM
Language code in user agent string David Shepherdson OmniWeb Bug Reports 0 2009-03-11 07:26 PM
agent.point2.com crashes SP 15 Burbank OmniWeb Bug Reports 1 2006-06-19 12:04 AM
long user profile squeezes user post eugene Forums Feedback 1 2006-04-06 07:53 AM


All times are GMT -8. The time now is 02:01 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.